Register    Login    Search    FAQ   Arcade 

Welcome
You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, register and join our community today

When posting to this forum you agree to the following conditions

a-
you shall not use the Sites or the Interactive Services to transmit or knowingly or recklessly receive (or knowingly or recklessly authorise or permit any other person to receive or transmit) material which is obscene, threatening, menacing, offensive, defamatory, abusive, in breach of confidence, in breach of any intellectual property right (including copyright) or otherwise violates any applicable law or regulation or code, or which makes excessive demands for bandwidth or contains any virus or which may otherwise impair or harm this forum or any third party computer system.

b -
In view of the vast flow of information transmitted via this forum each day, it is not technically possible nor economically feasible to monitor all materials that pass through the system (including, without limitation, all views and/or comments therein). Hawkwind believes that the onus for ensuring that material presented on the Internet is legal rests with the original content provider, and we will not limit access to material unless notified that it is illegal. Notwithstanding, Hawkwind shall have the right to remove any items it believes may be illegal.


Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Hawkwind pictures
PostPosted: Sat Dec 17, 2016 11:52 am 
Offline
User avatar

Joined: Sun May 11, 2008 12:11 pm
Posts: 426
Strange stuff going on. Last night could not upload images. Maybe some meta data CR protection thing going on or just server blimp. My own pics load.


Top
 Profile  
 
 Post subject: Re: Hawkwind pictures
PostPosted: Sat Dec 17, 2016 12:57 pm 
Offline
User avatar

Joined: Mon Apr 01, 2013 1:12 pm
Posts: 1679
Location: London
Maybe not uncoincidentally, I noticed the forum suffered another whiteout last night shortly after I posted.

_________________
http://stevebaker.bandcamp.com/
http://soundcloud.com/steam-abacus


Top
 Profile  
 
 Post subject: Re: Hawkwind pictures
PostPosted: Fri Jan 06, 2017 8:05 pm 
Offline
User avatar

Joined: Sun May 11, 2008 12:11 pm
Posts: 426
Strange stuff..my profile pic has reverted back to the one I was using a couple of months ago.


Top
 Profile  
 
 Post subject: Re: Hawkwind pictures
PostPosted: Sat Jan 07, 2017 11:29 pm 
Offline

Joined: Thu Oct 08, 2009 10:38 pm
Posts: 4304
yeah - a bit tee'd off too - even when i'm being told i'm logged in officially it takes me 2/3 more goes - i normally use a sams#ng phone so maybe it has something to do with that? - or elae fac#book has taken over?!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2

Board index » Test category 1 » Hawkwind Chat


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Donate Now
Donate Now

suspicion-preferred